Quick Shop Installer is obsolete. Please use Launc

(0)
Category:
Shops

TER Shortmessage

Quick Shop Installer is obsolete. Please use Launch Quick Shop! (launchquickshop) at https://extensions.typo3.org/extension/launchquickshop/

Last update comment

OBSOLETE: Please use Launch Quick Shop! (launchquickshop) at https://extensions.typo3.org/extension/launchquickshop/

Extensiondescription

There is no Description available.

Comments

There are no comments yet, register or login to add a first comment.

Quick Shop Installer is obsolete. Please use Launc

Extensionkey
quickshop_installer
Latest version
7.1.1
Last update
14.12.2017
Author
Dirk Wildt (Die Netzmacher)
Manual
Extensionmanual
Security reviewed
No
Total downloads
721
State
obsolete

Dependencies, Suggestions and Conflicts

  • depends browser
  • depends css_styled_content
  • depends caddy
  • depends powermail
  • depends quick_shop
  • depends typo3